Vista Installation: Upgrade A347SCSI or D347PRT during Compatibility Check

Posted March 11, 2006 by Hack_Vista in Microsoft Vista

When upgrading to vista, you may be required to update some scsi controller drivers. Here’s how to work around this issue.


You are updating to one of the vista builds are you are required to upgrade the A347SCSI and/or the D347PRT scsi controllers. What do you do? Do you have to figure out what your onboard scsi device is doing?

Nah.

Those are virtual scsi devices caused by daemon tools and alcohol 120%.

To work around the problem, just uninstall these programs. Reboot. Then restart the vista upgrade.

Enjoy!

The Conversation

Follow the reactions below and share your own thoughts.